www.DRRiders.com

A Dedicated Suzuki DR650 forum for DR650 riders to share their knowledge, experience and adventures!
It is currently Sat Oct 21, 2017 11:50 am

DRRIDERS.COM Search - powered by Google

DRRIDERS Member Location Map

Place yourself on the map here!

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Nov 17, 2014 8:23 pm 
Offline
MSF Student
MSF Student
User avatar

Joined: Fri Jul 26, 2013 4:50 am
Posts: 53
Location: Col, Ohio
Location:
I have no problem using Chrome.

_________________
I got mo time than money!

[img]http://drriders.com/download/file.php?id=2953[/img]


Top
 Profile  
 
PostPosted: Tue Jun 30, 2015 11:09 am 
Offline
Adventure Rider
Adventure Rider

Joined: Sat Jun 28, 2014 11:45 pm
Posts: 963
Location: Reno, NV
This has been happening to me, too. Mostly just having to log in several times per week (was doing that last year, then auto cured itself, now back), only twice I`ve been cut off after typing out a post, one of those times I had linked in several images along with the text. It only happens on this site, though I have my share of different problems on other sites. I`m also using Safari, and it`s a pretty old version. BurntDR, if you get notification and come back to check this thread, is yours old too? I think we bought this computer about 7 or 8 years ago, and there are no longer updates for it.


Top
 Profile  
 
PostPosted: Tue Jun 30, 2015 3:48 pm 
Offline
Member Servant
Member Servant
User avatar

Joined: Fri Sep 10, 2010 10:22 am
Posts: 9962
Location: Mackinaw City, MI, USA
There hasn't been any forum software changes. Maybe the forum server doesn't like your ISP's server..... :aggressive:

_________________
- mxrob -


Top
 Profile  
 
PostPosted: Tue Jun 30, 2015 4:01 pm 
Offline
Adventure Rider
Adventure Rider
User avatar

Joined: Sat Mar 17, 2012 5:31 pm
Posts: 3776
Location: Central Florida, Where the clueless go to drive...
When mine gets freaky I clean out all the old cookies and feed them to the dog... :BevButt:

_________________
Dave
Spaced Coast, FL
So what is the speed of dark?


Top
 Profile  
 
PostPosted: Tue Jun 30, 2015 7:28 pm 
Offline
Adventure Rider
Adventure Rider

Joined: Sat Jun 28, 2014 11:45 pm
Posts: 963
Location: Reno, NV
I`m mostly chalking it up to being outdated. Mostly curious to see if BurntDr is still having trouble and how old his system is. Maybe I`ll PM him if he doesn`t turn up on this thread after a couple days.


Top
 Profile  
 
PostPosted: Tue Jun 30, 2015 8:47 pm 
Offline
Single Tracker
Single Tracker
User avatar

Joined: Sun Mar 13, 2011 6:13 pm
Posts: 213
Location: Santa Rosa Beach, FL
bdesj wrote:
This has been happening to me, too. Mostly just having to log in several times per week (was doing that last year, then auto cured itself, now back), only twice I`ve been cut off after typing out a post, one of those times I had linked in several images along with the text. It only happens on this site, though I have my share of different problems on other sites. I`m also using Safari, and it`s a pretty old version. BurntDR, if you get notification and come back to check this thread, is yours old too? I think we bought this computer about 7 or 8 years ago, and there are no longer updates for it.


It does still happen every now and then and there doesn't seem to be any pattern to it. Sometimes it's fine for a couple weeks, other times I'm getting logged out multiple times a day. On average, I'd say somewhere around once a week I get logged out. I've got in the habit of copying my text before I submit a post just incase I get logged out, I can usually paste the text back after I re-log in. I'm sure it's something to do with Safari and this website since it doesn't happen on any other forum but couldn't tell you why. If I remember right, I bought this computer somewhere around 2010....It's Safari version 5.1.10....My last/final software update was 9/2013

_________________
'07 DR 650 (790)
'15 KTM 1190 Adventure R


Top
 Profile  
 
PostPosted: Wed Jul 01, 2015 2:50 am 
Offline
Adventure Rider
Adventure Rider

Joined: Sat Jun 28, 2014 11:45 pm
Posts: 963
Location: Reno, NV
Thanks for that. Good idea copying before clicking to submit! I don`t know what Safari version I have, or when I last updated, but the OS is 10.4.11, probably one gen behind yours. Until recently, I never realized that computers got stale. It`s frustrating :s_sad


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Forum hosting by ProphpBB | Software by phpBB | Report Abuse | Privacy