www.DRRiders.com

A Dedicated Suzuki DR650 forum for DR650 riders to share their knowledge, experience and adventures!
It is currently Mon Apr 24, 2017 7:25 am

DRRIDERS.COM Search - powered by Google

DRRIDERS Member Location Map

Place yourself on the map here!

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Apr 17, 2017 9:36 pm 
Offline
MSF Student
MSF Student

Joined: Fri Mar 18, 2016 9:52 pm
Posts: 51
Location: Monterey, CA
by "wont start"...

Please describe what it sounds like...

Is motor turning over (whir whir whir) or not (click click click) or nothing (silence)?

Have you checked spark plugs to see that they are indeed sparking?

Check all electrical leads/connections from spark plug covers back ...

I would doubt anything top-end related as much as you've checked it unless something is VERY off (compression)....

How does choke effect engine while trying to start?


Top
 Profile  
 
PostPosted: Tue Apr 18, 2017 9:04 am 
Offline
Newbie
Newbie

Joined: Sun Apr 28, 2013 5:59 pm
Posts: 15
Location:
Ok!
So I cleaned the carb, but still no go.
I also tried to take of the airfilter also to see if she needed more air.


fotoguzzi wrote:
dumb question but is the fuel tap on and is there gas in the tank?

Yes!
fotoguzzi wrote:
stock tank and carb? did the vacuum hose to petcock come off the top of the carb?

Stock carb with procycle jet kit and raptor petcock, vacuum hose blinded with ziptie!
happywanderer wrote:
by "wont start"...
Please describe what it sounds like...
Is motor turning over (whir whir whir) or not (click click click) or nothing (silence)?

Engine is turning over. (whir whir whir)
But it also clicks, like stall occationally

happywanderer wrote:
Have you checked spark plugs to see that they are indeed sparking?

Yes, and I have installed new ones.


happywanderer wrote:
How does choke effect engine while trying to start?

Don't seem to have any effect.


Top
 Profile  
 
PostPosted: Tue Apr 18, 2017 11:36 am 
Offline
Newbie
Newbie

Joined: Sun Apr 28, 2013 5:59 pm
Posts: 15
Location:
Here is a couple of videos.
Sound


Sparks


Top
 Profile  
 
PostPosted: Wed Apr 19, 2017 10:37 am 
Offline
Newbie
Newbie

Joined: Sun Apr 28, 2013 5:59 pm
Posts: 15
Location:
So I managed to get it started, but not every time. No shure why, it may be a combination of the above.

I still have a problem however.....
My bike wont start every time, it seems like the starter don't manage to pull the engine over.

The starter may be in need for a service/regrease?!


Top
 Profile  
 
PostPosted: Fri Apr 21, 2017 6:25 pm 
Offline
Newbie
Newbie

Joined: Sun Apr 28, 2013 5:59 pm
Posts: 15
Location:
Seemed like the voltmeter I was using wasn't quite correct.
It even wouldn't start with a booster.

So today I replaced the battery with a li-ion with 180A cranking power, it managed to start the bike several times this evening.
She's however harder to start than before..... when my main jet was a bit clogged and starter was full of carbon deposit and lacked grease.

However I've learned a bit of how the bike is constructed during my escapade :s_smile

Thanx for every suggestion from you guys on the forum.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Forum hosting by ProphpBB | Software by phpBB | Report Abuse | Privacy